Warning in Plesk interface: Another user with the same username (admin) is already logged in to ...
Symptoms
The following warning is shown after login into Plesk:
Another user with the same username (admin) is already logged in to Plesk.
Cause
This behavior is expected if Profile & Preferences > Allow multiple sessions under this account option is enabled and several logins to Plesk UI were performed:

Resolution
If it is required to disable multiple sessions perform the following steps:
Go to Profile & Preferences > disable Allow multiple sessions under this account:

REFERENCES
PreviousPlesk migration is stuck at the beginning: Preparing migration. Starting...NextSet Hard Quota on disk space for subscription(s)
Last updated
Was this helpful?