Can't log in to MailEnable webmail on Plesk for Windows: Unknown or Disabled User!
Symptoms
Trying to log in to a Plesk email account with MailEnable webmail fails:
Unknown or Disabled User!
Cause
The mailbox password was changed outside Plesk (i.e. on MailEnable admin console or webmail interface), and Plesk was updated or repaired after. Passwords are replaced with the ones from the Plesk database during upgrades and mail repair; this overwrites changes made outside Plesk, leaving a mismatch in credentials.
Resolution
Reset the password using the Plesk interface.
Log in to Plesk
Go to the affected mailbox in Domains > example.com > Mail tab > Mail Accounts > jdoe@example.com
Enter the password in the Password and Confirm password fields
Press OK to save the changes
REFERENCES
PreviousError 'Unknown or Disabled User!' when attempting to authenticate via web mailNextI cannot see the Auto-save button on my Microsoft Desktop 365
Last updated
Was this helpful?